Subject: Re: mysterious reboot
To: None <>
From: Steven M. Bellovin <>
List: current-users
Date: 09/12/2005 07:46:58
In message <>, Onno Ebbinge writes:
>> >To select all memory tests (this is from my memory, pun intended):
>> >- Press "c" to enter the configuration menu
>> >- Select "test selection"
>> >- Select "all tests"
>> >- Continue (esc ?)
>> That's what I tried -- "all tests" wasn't one of the choices on 1.60...
>Ok, I tried and see differences in the versions...
>> >*always* test new memory because memory today has a few billion bits and
>> >only one faulty bit can screw you really bad. Faulty memory seems to be
>> >on the rise... Let your friends test their computers with this tool
>> >and don't be
>> >surprised if quite some computers have memory problems. Playing with latenc
>> >settings sometimes cures memory errors that result from timing problems.
>> >
>> I agree -- I ran both memtest and a full release build, that being my
>> favorite informal memory test....  The problem simply was that neither
>> picked up the problem.
>High chance that it's a latency problem. Play with the latency settings and
>your problem will likely disappear. A lot of memtest tools don't trigger
>latency problems but only bit errors. Of course latency problems are harder to
>detect and occur more often these days.
I doubt it's latency, since it happened in the same spot on several 
passes.  Nor can I try it -- this is a laptop, and doesn't have such 

		--Steven M. Bellovin,