Subject: Two problems after updateing from 3.0_BETA to current
To: None <>
From: None <>
List: current-users
Date: 08/02/2005 08:36:14
Yesterday I updated my system from 3.0_BETA to current (3.99.7), and now:
1. when I try to run elmo (pkgsrc/mail/elmo) I have only this on my screen: assertion "next != 0" failed: file "/usr/src/lib/libpthread/pthread_run.c", line 130, function "pthread__next". I recompile elmo and update it from 13.1 to 1.3.2 but it doesn't help.

2. wheh I was closeing display in laptop my computer suspend (on 3.0_BETA it works), now when I close display computer still work. I didn't change anything in BIOS or in my system.
What I have to do to fix those problems?

Przemyslaw "jurkof" Jurczak