Subject: Re: netbsd-3 build issues for the VAX platform
To: None <>
From: Havard Eidnes <>
List: current-users
Date: 07/18/2005 15:12:37
> I cannot get netbsd-3 to compile for the VAX platform.  I would
> guess the fix is to merge the change from
> src/crypto/dist/ipsec-tools/src/racoon/oakley.c rev 1.3 to
> netbsd-3 branch.  I made this change, to my local tree, and it
> appears to build okay now.

I've requested that the fix be applied to the netbsd-3 branch.


- H=E5vard