Subject: Re: ../../../../net/ syntax error
To: Martin Husemann <>
From: Darrel <>
List: current-users
Date: 07/16/2005 16:19:40
On Fri, 15 Jul 2005, Martin Husemann wrote:

> On Fri, Jul 15, 2005 at 04:42:03AM -0400, Darrel wrote:
>> I am running make update and reading the config manpage now.  Is there
>> a web page or something which documents my sort of issues?
> The file UPDATING at the top of the source tree documents this issues.
> There are a lot of things you need to take care of if you do it manually.
>> Perhaps I should update to NetBSD3 instead of current.
> It doesn't realy matter - just use "" when you have your machine not
> completely updated to that version yet.

Finally, my computer is updated.  This was successful from 2.02_STABLE 
to 3_BETA.

First, I ran

# cd /usr/src/usr.bin/genassym
# make install

and current still did not build.

Perhaps make clean depends all install would have been better- my 
experience is limited.

So I got -rnetbsd-3 and ran the build tool:

% ./ -o tools
% ./ -ou kernel=THIS

Thanks for providing the information the information that I  worked