Subject: Re: Move to GCC 4.0?
To: None <>
From: Richard Rauch <>
List: current-users
Date: 07/12/2005 18:17:19
It might be good to wait until GCC 4.x starts to show up in pkgsrc,
for that matter.  The fact that there isn't a package for it implies
to me that there are problems...

(I tried to build it manually.  I forget why it failed, but it failed
for me on AMD64.  Maybe it is easy to fix, but this isn't exactly
encouraging.  (^&  I'm grabbing the 4.0.1 release now to see if it
fares any better.)

  "I probably don't know what I'm talking about."