Subject: NetBSD-i386 release builds work again
To: None <>
From: Matthias Scheler <>
List: current-users
Date: 07/05/2005 16:09:04

I've removed three drivers for uncommon and restricted 3Com cards (501,
503 and 505) from the "INSTALL_TINY" configuration which finally fixed
the NetBSD-current i386 release build.

If anybody still uses such a card I would recomment buying a 3c509 from
eBay for $2 which works much better anyway. Or you can simply use
your 3GHz Pentium IV to build a tiny installation kernel which includes
that driver. ;-)

	Kind regards

Matthias Scheler