Subject: Re: building 2.0.2/sparc64 on 3.0_BETA/i386 fails
To: None <>
From: Matthias Scheler <>
List: current-users
Date: 06/25/2005 16:42:59
On Sat, Jun 25, 2005 at 06:58:05PM +0200, Stefan Schumacher wrote:
> -------------------------
> # ./ -O /ramdisk/ -T /ramdisk/ -m sparc64 kernel=ULTRA5

Thanks. I don't know about that command line but ...

> Same happens with ./ -m sparc64 tools kernel=GENERIC32

... this one is defintely wrong. You either need to use ...

	./ -m sparc tools kernel=GENERIC32

... or ...

	./ -m sparc64 tools kernel=GENERIC

... depending on whether you to run NetBSD-sparc or NetBSD-sparc64.

If your kernel configuration "ULTRA5" is derived from "GENERIC32"
you should add the contents of "GENERIC" to it.

	Kind regards

Matthias Scheler