Subject: Re: Pam and Current
To: None <>
From: Christos Zoulas <>
List: current-users
Date: 06/22/2005 17:09:54
In article <>,
Marcin Jessa  <> wrote:
>I was wondering about changes made in Current.
>There seems to be some changes in pam that I was not aware of. 
>I created a mini NetBSD version for embedded boxes. It all works fine
>with 2.0 kernel and bins compiled for it.
>But on current I get different library dependiences for the binaries. 
>Also on 3.99.6 login tells me:
>login: pam_start failed
>Are the additional lib dependiences of 2.x replaced by pam on 3.99.6?

You need the pam modules in /usr/lib/security and /etc/pam.d You can
use syslog in debugging mode to get more info about the pam failures.