Subject: Re: upgrade->can't login
To: Congo <>
From: Stefan Schumacher <>
List: current-users
Date: 05/29/2005 18:12:01
Content-Type: text/plain; charset=iso-8859-15
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

Also sprach Congo (
> hi. i've upgraded to 3.99.5. But when rebooted the computer i couldn't lo=
gin even as root because it writes pam_acct_mgmt: autentification error. I =
know that i made something wrong but may i ask how to repair it ?

Sounds like missing /etc/pam.d/ . Boot into singleusermode (hit esc
when the bootloader counts down and enter "boot -s") and either copy
/etc/pam.d/ from your srctrtee or out of etc.tgz if you used binary
sets. =20

PGP FPR: CF74 D5F2 4871 3E5C FFFE 0130 11F4 C41E B3FB AE33
Zum Denken sind wenige Menschen geneigt, obwohl alle zum Rechthaben.

Arthur Schopenhauer

Content-Type: application/pgp-signature
Content-Disposition: inline

Version: GnuPG v1.4.1 (NetBSD)