Subject: Re: upgrade->can't login
To: Congo <>
From: Manuel Bouyer <>
List: current-users
Date: 05/29/2005 15:59:27
On Sat, May 28, 2005 at 06:30:54PM +0200, Congo wrote:
> hi. i've upgraded to 3.99.5. But when rebooted the computer i couldn't login even as root because it writes pam_acct_mgmt: autentification error. I know that i made something wrong but may i ask how to repair it ?

You forgot to run /usr/sbin/postinstall

Manuel Bouyer <>
     NetBSD: 26 ans d'experience feront toujours la difference