Subject: Re: Bootup freezes from install CD for -current with amd64 and i386
To: None <>
From: Wouter Schoot <>
List: current-users
Date: 04/28/2005 14:08:22
Wouter Schoot wrote:
>>> Are you using a USB keyboard?  I've seen that problem on my laptop.

>> Good point, should have said in my original message, but no, it a PS/2 
>> keyboard.

> I tried loading BIOS defaults as well, and tried yesterdays current, 
> still no go. Any other idea's ?


Investigated a little furher.

When I unplug my Philips webcam and my iiyama USB hub (built in into my 
19" crt monitor), it boots. It also boots with no USB devices attached 
at all. When it's booted, and I replugin back everything, the system 
behaves normally, no lockups whatsoever. It only seems to happen with 
either the webcam or the hub attached. Is there a maximum number of USB 
devices allowed during bootup in the 3.0 kernel?

If not, I think I'm best of send-pr'ing this.



Er was eens een boer. Hij had 3 koeien, 2 witte en 1 witte.
Maar dat gaf niet, want de koe gaf ook niet.  De boer vond een
horloge, de koe vond van niet.  Ra-ra kameel politiepet.