Subject: Re: SURVEY: Removal of Kerberos 4 from base
To: Love <>
From: Greg Troxel <>
List: current-users
Date: 04/15/2005 13:05:21
  BTW, I looks to me that Amanda have kerberos 5 support.

Amanda has two live branches; the cvs repo structure is hard to
follow.  One is the 2.4.4 branch, which is "stable" and what nearly
everyone uses in production (2.4.4p2 is in pksrc/sysutils/amanda*, w/o
kerberos enabled).  This has krb4 support only.  The 'head', known as
2.5.0, is not declared stable, but many people say it works, and it
has a new security abstraction layer that also supports krb5 or
gssapi/krb5 (not sure).  Moving to 2.5.0 from 2.4.4 is a nontrivial
exercise for a production site, but it might not be that bad.