Subject: JRE in "linux-compat" mode [was: Somewhat disappointed NetBSD newbie]
To: None <>
From: Zbigniew Baniewski <>
List: current-users
Date: 04/02/2005 15:37:13
On Sun, Mar 27, 2005 at 11:05:10AM -0500, J Chapman Flack wrote:

> I've got little to add except on the JRE matter... sure, the only JRE right
> now uses COMPAT_LINUX, but that's also the way things like acroread and
> flash and realplayer come out, so I just use a linux-binary browser and all
> the plugins work fine - it's actually easier than pestering all those vendors
> to release more binaries.  The Java Plugin from JRE 1.5 works just fine for me
> in mozilla. 

I'm trying to do the same with Opera now. Installation of "flash" plugin
wasn't a problem (just 2 files) - but there's a problem with that java
plugin (trying JRE 1.4.2 - Opera doesn't accept 1.5).

Could you be more specific - how did you add the java support in Mozilla?
				pozdrawiam / regards

						Zbigniew Baniewski