Subject: 2.1 branch kernel compile fails
To: None <>
From: Jeff Rizzo <>
List: current-users
Date: 01/13/2005 12:03:59
(Is there a different list I should have sent this to, since it's not 

Looks like there's a problem with the pullup for the wm driver:

/usr/src/sys/dev/pci/if_wm.c:1721:58: macro "WM_NEXTTX" passed 2 
arguments, but takes just 1
nbmkdep: compile failed.

Looks like the pullups were either incomplete, or were not adapted to 
the branch properly...

My guess is this is affecting the 2.0.1 branch as well...