Subject: Current on VAX?
To: VAX porting list <>
From: Johnny Billquist <bqt@Update.UU.SE>
List: current-users
Date: 01/13/2005 15:59:08
Is anyone running a current of 2.99.12 or newer on any vax?
I'm really curious, since it just don't work here.


Johnny Billquist                  || "I'm on a bus
                                   ||  on a psychedelic trip
email:           ||  Reading murder books
pdp is alive!                     ||  tryin' to stay hip" - B. Idol