Subject: Re: vnode lock-up in 2.99.10, uplcom(4) suspected
To: David Young <>
From: Eric Haszlakiewicz <>
List: current-users
Date: 01/05/2005 16:33:22
On Tue, Jan 04, 2005 at 03:15:44PM -0600, David Young wrote:
> My server just went into a state where every process that tried to do a
> file operation hung in state 'vnode'.  This is not the first time this
> has happened.  Is this a known problem with 2.99.10, fixed in 2.99.12?
> The only "unusual" thing about our setup might be that we have a lot of
> null mounts, and six uplcom(4) USB-serial converters attached.

	not that it helps any, but I've seen this too, but with
a mix of union and null mounts on a Dell 400SC.
	However, the only file operations that hung for me is any that were
within a particular directory tree, and up to and including /.  Accessing
a different directory tree worked ok.  I'll bet your system probably
hung in a similar way, given the bit I know about how the locking works.
(not accessing / can be a bit difficult)