Subject: Problem with pkgsrc tag: pkgsrc-2004Q3, should I send-pr?
To: None <>
From: Brian Buhrow <>
List: current-users
Date: 12/16/2004 17:38:48
	Hello folks.  I've just finished getting the cvs sources for the
pkgsrc collection using the tag: pkgsrc-2004Q3.  I find that the version of
/usr/pkgsrc/www/ap-ssl does not match the version of apache which is in the
tree with the same cvs tag.  Apache V1.3.33 is in the pkgsrc tree under the
tag, but ap-ssl V2.8.20-1.3.31 is the version of ap-ssl which is also under
the same tag.  The proper version should be: V2.8.22-1.3.33.  
I have the diffs necessary to fix this condition, but am
wondering if I should send-pr this problem, or if it has already been