Subject: Anybody using arla with a recent NetBSD?
To: None <>
From: Torsten Harenberg <>
List: current-users
Date: 12/04/2004 15:15:48
Dear all,

I'm running our central webserver on an alpha running NetBSD 1.6. As 
we're using AFS for our shared home directories, arla's running there.

However, as a backup server I have a sparc64 running 2.0_RC4. As known 
from pkg/20906, arla (at least 0.35.12) doesn't configure on these 
systems. I tried to use a more recent version of arla, which looks more 
promissing (configure completes), but doesn't compile as I have reported 
to that PR.

I thought about downgrading that sparc, but arla seems not to work even on 
a 1.6 version of NetBSD on sparc64 (at least there's no binary package 

So I would like to ask if anybody is successfully using arla (in whatever 
version) on a recent version of NetBSD? Or is there any other AFS client 
available (I asked on openafs, but nobody there has ever tried to port it 
to NetBSD)?

Thanks and best regards,


<>                                                              <>
<> Torsten Harenberg  <>
<> Bergische Universitaet                                       <>
<> FB C - Physik             Tel.: +49 (0)202 439-3521          <>
<> Gaussstr. 20              Fax : +49 (0)202 439-2811          <>
<> 42097 Wuppertal                                              <>
<>                                                              <>