Subject: Re: pkg ap-php5
To: Thomas T. Thai <>
From: Jeremy C. Reed <>
List: current-users
Date: 12/01/2004 08:56:42
On Wed, 1 Dec 2004, Thomas T. Thai wrote:

> All that went smoothly. Apache2, PHP5. Thank you. However, when I tried
> to build ap-ssl, it retrieved apache 1.3 and build that instead of using
> the Apache2 I just installed. Does ap-ssl not work with Apache2?

ap-ssl is not needed. mod_ssl is included with the apache2 package. Maybe
the pkgsrc/www/apache2/DESCR could be improved?

(I just noticed that this is on the current-users list ... sorry for being
off-topic. Consider replying to tech-pkg@ instead.)

 Jeremy C. Reed

 	  	 	 open source, Unix, *BSD, Linux training