Subject: ptyfs recent changes
To: None <>
From: Christos Zoulas <>
List: current-users
Date: 11/14/2004 01:27:23
If you are running current with programs that use /dev/ptmx directly
and not through openpty(3), you need to have COMPAT_BSDPTY in your kernel.
Screen from pkgsrc is one of these programs. Please note that the pty
multiplexor needs at least COMPAT_BSDPTY or PTYFS.