Subject: Re: Problem upgrading to latest.
To: Andrew Brown <>
From: Johnny Billquist <bqt@Update.UU.SE>
List: current-users
Date: 11/09/2004 14:52:33
On Tue, 9 Nov 2004, Andrew Brown wrote:

>> Did a cvs update three days ago.
>> Hardware is both an Alpha, and a PII.
>> Built kernel on both, which went fine.
>> Started building userland on both.
>> The Alpha build went fine, but the i386 build stops already on tools, at
>> gcc, with the following error:
>> [...]
>> *** Configuration unknown-unknown-netbsd2.99.10 not supported
>> Configure in /usr/obj/tools/gcc/build/gcc failed, exiting.
>> So it looks as if it don't understand that this is an i386???
>> Anybody seen this, or knows what's going on?
> this is symtomatic of upgrading from current between 2003/12/04 and
> 2004/03/24 to today's current (or the 2.0 branch).

Haven't tried it yet, but this definitely sounds right.
I was checking through UPDATE, but was looking after the wrong kind of 


Johnny Billquist                  || "I'm on a bus
                                   ||  on a psychedelic trip
email:           ||  Reading murder books
pdp is alive!                     ||  tryin' to stay hip" - B. Idol