Subject: World build failure in netbsd-2-0 and current
To: None <>
From: Dmitri Nikulin <>
List: current-users
Date: 11/03/2004 23:42:25
#    create  eqn/eqn.d
CC=/usr/tools/bin/i386--netbsdelf-gcc /usr/tools/bin/nbmkdep -f eqn.d 
--   -DHAVE_CONFIG_H -I/usr/src/gnu/dist/groff/src/include 
-I/usr/src/gnu/usr.bin/groff/src/include  -nostdinc++ -isystem-cxx  
/usr/include/g++    -nostdinc -isystem /usr/include   eqn.cpp
/usr/src/gnu/dist/groff/src/preproc/eqn/eqn.y:27:17: box.h: No such file 
or directory
nbmkdep: compile failed.
*** Error code 1


This is becoming really annoying :|
How come this only happens to me, anyway? I do everything by the book 
and on the nice-n-tested i386, but this crops up every single time. Every.

I'd *really* hate to deny my production machines the glory of NetBSD 
based on this, and running binary snapshots seems like a lousy compromise.

Any other takers? Somebody must have run into this at some stage... 
since I have in fact tried every possible combination on every machine, 
repository source, method, everything... and all with the same result... 
this has to have happened to someone recently.

Here's the only other entry I can find this year:
I could never find a reply, implying that the rest of the exchange was 
not sent/cc'd to current-users (or indeed anywhere in the archives)