Subject: Re: ipnat is broken in 2.0RC4
To: None <>
From: Patrick Welche <>
List: current-users
Date: 10/20/2004 15:10:06
On Wed, Oct 13, 2004 at 03:25:07PM +0100, Patrick Welche wrote:
> On Wed, Oct 13, 2004 at 01:00:05PM +0000, Jari Kuittinen wrote:
> > I had ipnat happily running on my 2.0_BETA box. It worked perfectly over
> > 100 days until it just suddenly stopped working. I tried restarting
> > everything and clearing nat rules, but it didn't help. Since i had to
> > reboot i upgraded to 2.0_RC4, which worked only for _2_ days and i had
> > to reboot once again.
> > 
> > I'm running NetBSD i386 with custom kernel (only useless device drivers
> > removed from generic)
> I hate to say "me too" but that's all I have - no diagnostic anything..
> Trying yesterday's current now to see if it improves things..

It was all looking hopeful, but now 3 freezes in 24h. No panic, nothing
on the console other than ipmon info, CPU fan still going... I suppose
its time to get last years code, 6 months ago etc.