Subject: Re: cups on -current?
To: Michael Graff <>
From: Douglas Wade Needham <>
List: current-users
Date: 10/15/2004 00:43:34


Got it working fine on both 2.0 and -current on i386.  The printer is
on the 2.0 box, compiled with src, xsrc and pkgsrc updated Sep 20
(01:17, 01:22 and 00:00 ET respectively).  The -current machine is a
client and sources were updated Oct 1 0:00 ET.  What were the
timestamps for your source trees?

- Doug

Quoting Michael Graff (
> I'm unable to get cupsd to run without segfaulting in limc, strcasecmp().=
> used to work; recompiling does not fix it; it still works (compiled from =
> same pkgsrc tree) on a 1.6.2 machine.
> Any ideas what changed?  Does anyone have cups working on a 2.0 RC* machi=
> --Michael

Douglas Wade Needham - KA8ZRT        UN*X Consultant & UW/BSD kernel progra=
Email:  cinnion @ ka8zrt . com
Disclaimer: My opinions are my own.  Since I don't want them, why
            should my employer, or anybody else for that matter!=20