Subject: Re: Boot Disks don't work :(
To: Timo Sch?ler <>
From: Stefan Schumacher <>
List: current-users
Date: 08/13/2004 21:57:44
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

* David Laight ( wrote:
> On Thu, Aug 12, 2004 at 04:58:41PM +0200, Timo Sch?ler wrote:
> > hi,
> >=20
> > i tried with the latest two releases from (boot1.fs a=
> > boot2.fs) as well as with a self-built netbsd-2-0 checked out via cvs a=
> > built a release, using the images it created -- i have always the same
> > error preventing to boot successfully.
> >=20
> > the machine is a dual PIII IBM IntelliStation.
> >=20
> > trying to boot from a fd w/boot1.fs dd'ed on it, it prints:
> >=20
> > NetBSD/i386 ustarfs Primary Bootstrap
> > Boot failed (errno 2): Can't open /boot.
> You might have failed to copy /usr/mdec/boot to /boot

For the boot diskettes? dd to a floppy should be enough, IMHO.

BTW, I tried to install a releng current Snapshot (20040715) on my alpha
with the 3 boot diskettes, disk 1 booted and requested disk 3, but
after 5 seconds it failed finding a kernel.=20

I dd'ed cdhdtape to my HD and booted from sd0 to install the snapshot
=66rom CD.

   What kind of music do you usually have here?=20
Claire:         Oh, we got both kinds. We got country *and* western.

Content-Type: application/pgp-signature
Content-Disposition: inline

Version: GnuPG v1.2.5 (NetBSD)