Subject: Re: README: IPFilter 4.1.3
To: Martti Kuparinen <>
From: Luke Mewburn <>
List: current-users
Date: 07/25/2004 02:08:00
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline

On Fri, Jul 23, 2004 at 08:58:09AM +0300, Martti Kuparinen wrote:
  | I have just upgraded IPFilter to the latest version (4.1.3) on
  | NetBSD -current. You must recompile kernel and the ipf tools to
  | use the new version:

I was under the impression that a major feature of IPFilter 4.x
is that you don't need to keep the userland and kernel in sync
once you have 4.x userland.  I.e, you should be able to run a
kernel with IPF 4.1.3 and continue to use the 4.1.2 tools.

Or have I misunderstood something?

Content-Type: application/pgp-signature
Content-Disposition: inline

Version: GnuPG v1.2.4 (NetBSD)