Subject: Re: NetBSD 2.0 Beta and openoffice-linux-1.1.2
To: Eric Haszlakiewicz <>
From: George Michaelson <>
List: current-users
Date: 07/23/2004 13:11:15
do you have a .doc or other M$ format file which you can lodge on a web
somewhere for us to test if it works for us? Something which has no
confidential content.

I've found that stuff I can't open, when sent on to the OpenOffice core
team usually turns out to be stuff they know they can't grok *ON ANY
PLATFORM* (the instance for me was .ppt with complex 3D pie-charts)

If you're saying '.. but I could on OpenOffice 1.1.0 ..' then its easier to
say its a 1.1.2 NetBSD port (or linux emulated) issue. Otherwise, we need to
discount its not OpenOffice-any-platform.

I don't need to be root to use 1.1.2 here, on current. 

I'm not the port maintainer but I do hassle him/them from time to time to
encourage upgrade, and base that on my own experience testing the linux
installs directly.