Subject: Re: matlab stopped working between 1.6ZH and 2.0C
To: None <>
From: Christos Zoulas <>
List: current-users
Date: 07/21/2004 18:02:44
In article <>,
Jan Schaumann <> wrote:
>Mark Davies <> wrote:
>> so with matlab 6.5.R14 and suse91 (on 2.0F) I get a splashscreen up then:
>I just noticed that Release 14 of matlab is referred to as 7.0.0 (R14).
>More version numer nonsense.
>>  % matlab
>>  ??? MATLAB was unable to open a pseudo-tty: Invalid argument [22,1]
>Hmm, I did see that with matlab 6.5 R12.  In R13 they apparently stopped
>using /dev/ptmx (I think), which allowed NetBSD to do the pty
>allocation.  Now we have ptmx usage back, eh?

Yes, but our ptmx is not compatible with the linux one [I am guessing].