Subject: obsolete files in 2.0_BETA
To: None <>
From: Klaus Heinz <>
List: current-users
Date: 05/25/2004 18:51:26

after an upgrade of NetBSD/amiga from 1.6ZI to 2.0_BETA I observed 
that /usr/X11R6/include/X11/extensions/XIE*.h were not touched by the
upgrade. After a look in src-2.0/src/distrib/sets/lists/xcomp4/mi this
appears to be correct.

Isn't /etc/postinstall supposed to check for such obsoleted files? I
hadn't used it until now, but it only complains about some man pages and
info files but not about the header files for the X image extension.