Subject: Re: does the linux emulation need updating?
To: None <>
From: Marc Tooley <>
List: current-users
Date: 05/21/2004 16:11:31
On Friday 14 May 2004 23:36, George Michaelson wrote:
> this note on the mozilla 1.4.2 release suggests that as people
> compile more code for linux, using newer compilers, they are going to
> expect libc versions we may not have. -java support for the browser
> is obviously attractive to i386 users.
> -George

There are a great many other binaries out there which are slowly moving 
towards a lack of backwards compatibility with, for example, the 
libstdc++ which is available in our SuSE emulation versus that 
available in the most recent copies of Linux distributions.

So, not only Java and Mozilla and what-not, but other as well.

Note that I'm not complaining in the slightest about the current state 
of our Linux emulation--I love NetBSD. I'm just documenting the 
declining ability to emulate Linux bins. :)