Subject: does the linux emulation need updating?
To: None <>
From: George Michaelson <>
List: current-users
Date: 05/15/2004 16:36:56
this note on the mozilla 1.4.2 release suggests that as people compile more code
for linux, using newer compilers, they are going to expect libc versions we may not
have. -java support for the browser is obviously attractive to i386 users.


  The Linux binaries distributed by are now compiled with GCC
  3.2. If you're using these binaries then you will need the 3.2 version of
  the Java Plugin from Sun J2SE v 1.4.2 (or the Blackdown JDK 1.4.2 compiled
  with GCC 3.2.) The Sun Java Plugin is compatible with modern Linux
  versions like Red Hat 8 or later and SuSE 8.1 or later (the plugin depends
  on a newer version of, installing the GCC supplements for Red
  Hat 7.3 -GCC 3.1 Compiler Suite for Red Hat Linux 7.3 - may allow for some
  older Red Hat Linux to run the plugin) Users of older Linux versions
  should either install the egcs 1.1.2 build of Mozilla and the JRE 1.4.2 or
  wait for a Mozilla version compiled specifically for their Linux

George Michaelson       |  APNIC
Email:    |  PO Box 2131 Milton QLD 4064
Phone: +61 7 3858 3150  |  Australia
  Fax: +61 7 3858 3199  |