Subject: Is fastrouting supposed to work still? (Was Re: Is ipv6 fastroute still available in IP Filter4.1.1?)
To: None <>
From: Marc Tooley <>
List: current-users
Date: 05/06/2004 15:38:58
On Monday 26 April 2004 11:01, HIROSE Yuuji wrote:
> With IP Filter3.4.29, I used ipv6 fastroute as follows;
> pass out quick on gif1 to fxp0:2001:xxx:yyy::1 from 2001:xxx:yyy::/48
> to any
> Now ipf 4.1.1 produces syntax error.

I'm seeing some weird problems with IPFilter rules that worked fine 
before I tried to upgrade my router to 2.0E. Unfortunately I seem to be 
getting some very strange problems: it turns out someone else is too, 
in PR kern/25332.

I can no longer successfully fastroute outgoing packets to the 
appropriate interface. For details, see the PR. Basically it seems to
be sending out packets to my other router incorrectly and so incoming 
connected NAT'd through my second router to my first are simply not 
being answered.

Help? :)

p.s. Please do not respond to my From: address without stripping out the 
"post" and "NO SPAM" parts. Better yet, just pay attention to the 
Reply-To: and respond only to the list.