Subject: Re: NetBSD 1.6ZC
To: Daniel K?hl Lima <>
From: Allen Briggs <>
List: current-users
Date: 04/27/2004 23:27:38
On Wed, Apr 28, 2004 at 12:08:19AM -0300, Daniel K?hl Lima wrote:
> I need the sources from NetBSD 1.6ZC, I got it, but I lost it and I 
> dunno where to get, from netbsd ftp server i could get the 1.6ZH, but 
> isn't what I want because when I compile it, my mysql db server doesnt 
> work... I made a mistake in an option, I have to correct it... and it 
> *must* be 1.6ZC..

You can use anonymous CVS to get any version of the NetBSD sources you
would like.  You just need to know the date of the sources you want.

It may be that you need a specific version of mysql, not necessarily
a specific revision of NetBSD, though.  Keep that in mind...

It would be most helpful, though, for you to go with -current or a
build of the future-2.0 branch.  If there are problems, then they
should be reported with send-pr so we at least have a better chance
to fix it.


 Allen Briggs           
 Wasabi Systems, Inc.