Subject: Re: lkm versions
To: Love <>
From: John Nemeth <>
List: current-users
Date: 04/19/2004 04:36:37
On Sep 9,  7:53am, Love wrote:
} (John Nemeth) writes:
} >      How do I fix this error:
} >
} > modload: error initializing module: Program version wrong
} Check dmesg, it will tell you what it thinks is wrong. I would guess that
} you don't have compiled the lkm for multiprocessing.

     Yes, that is what is wrong:

Apr 19 03:31:04 P4-3200GHz /netbsd: LKM 'vmmon': environment compile options mismatch - LKM '', kernel 'MULTIPROCESSOR'

I already knew that.  The question is what needs to be changed in
the module to eliminate the mismatch.

}-- End of excerpt from Love