Subject: ipnat configuration file
To: None <>
From: Daniel Bolgheroni <>
List: current-users
Date: 04/05/2004 23:23:48

I'm trying to run a -CURRENT kernel from 20040405 with the 1.6.2
-RELEASE userland, but I'm getting some problems.

When I try to initialize ipnat (/etc/rc.d/ipnat forcestart) with the
current kernel, I get an error message saying I'm running an invalid
argument. It runs well with 1.6.2 -RELEASE.

Is it because I didn't update the userland?

Thank you.