Subject: Re: errors: on FreeBSD
To: David C. Myers <>
From: Luke Mewburn <>
List: current-users
Date: 02/25/2004 15:05:10
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

On Tue, Feb 24, 2004 at 07:36:22PM -0800, David C. Myers wrote:
  | On Tue, 2004-02-24 at 19:13, Luke Mewburn wrote:
  | > Whilst cross-platform builds are important, I wouldn't consider
  | > them to be bugs critical enough to require backporting the fixes
  | > to older release branches.
  |      ^^^^^^^^^^^^^^^^^^^^^
  | I'd understand this statement, except that 1.6.2 is in the *future*.=20
  | It's not an "older release branch"...!  ;-)

Actually, NetBSD 1.6.2 is on the (older) release branch - "netbsd-1-6";
it's the CVS tag "netbsd-1-6-PATCH002-RELEASE" on that branch.

The "head" of the CVS tree is "NetBSD-current", when contains newer
code than the release branches.

Content-Type: application/pgp-signature
Content-Disposition: inline

Version: GnuPG v1.2.4 (NetBSD)