Subject: Re: errors: on FreeBSD
To: Valeriy E. Ushakov <>
From: David C. Myers <>
List: current-users
Date: 02/24/2004 18:37:47
On Tue, 2004-02-24 at 14:28, Valeriy E. Ushakov wrote:

> This (and many other things) has been fixed in -current.  I don't
> think anyone is working on backporting it to 1.6, though.

"-current", as you use the term here, means 2.0?  What branch tag in CVS
corresponds to "-current"?
But surely cross-platform builds will be made to work before 1.6.2, and
thus will be pulled up into the "netbsd-1-6" tag, right?  Or am I
completely misunderstanding the following page: