Subject: Kerberos tries to compile SysV
To: None <>
From: Christian Palomino <>
List: current-users
Date: 02/18/2004 18:13:06
Content-Type: text/plain; charset=US-ASCII
Content-Disposition: inline
Content-Transfer-Encoding: 7bit


 I'm trying to install kerberos 1.3.1 from MIT in a NetBSD 1.6ZI and I get the following error running configure:

working ut_exit.e_exit in utmpx is e_exit
checking consistency of sysV-ish utmp API... not ok
configure: error: have setutent but no ut_id, ut_type, or ut_pid in utmp
configure: error: /bin/sh './configure' failed for util/pty
*** Error code 1

 I got the same with the package at WIP, and even with de 1.3.2 beta release. After some research I found that is caused because de configure utilty thinks that it has to make a SYSV instead of BSD compile. Do you know how can I bypass this error?

Thanks and regards

Christian Palomino
GPG FingerPrint: BFF6 784E 01D1 1722 90C2 276A 00CD 900D 624D 100F

Content-Type: application/pgp-signature

Version: GnuPG v1.2.4 (NetBSD)