Subject: Re: gcc unable to make executables ?
To: walt <>
From: Mark Kirby <>
List: current-users
Date: 02/09/2004 09:08:47
walt wrote:

> Just yesterday after the CVS problem seemed to disappear I got my
> -CURRENT sources updated at last.  I rebuilt the system and rebooted,
> then updated pkgsrc.
> I now have multiple packages that won't upgrade because they abort
> during the 'config' stage with an error message that gcc is
> not able to make executables.  Just prior to that error there is
> another error that says 'cc1 cannot be found' or similar.  Of
> course cc1 is in libexec where it always is, but config can't find
> it for some reason.  Anyone know how config normally finds cc1?
> Anyone else seeing this today or yesterday?

Yeah i see the same thing. I just upgraded from 1.6.1 to sources from 
saturday and tried to install the new kde and i got exactly the same errors.