Subject: Strange console output
To: None <>
From: Hernani Marques Madeira <>
List: current-users
Date: 01/28/2004 23:47:24
Hello @ all!

I'm having strange console output after logging in via ``login''.

I've some machines running -current NetBSD. I tried
on two architectures: hpcarm and i386.

Using 1.6ZG kernels both run well.

Using 1.6ZH kernels it happens only on hpcarm.

Using 1.6ZI kernels it happens on both architectures.

It does not depend on the base system, I tried it with
several 1.6Z* versions of it.



login: hernani
Copyright (c) 1996, 1997, 1998, 1999, 2000, 2001, 2002, 2003, 2004
    The NetBSD Foundation, Inc.  All rights reserved.
Copyright (c) 1982, 1986, 1989, 1991, 1993
    The Regents of the University of California.  All rights reserved.

NetBSD 1.6ZI (VECIREX) #0: Wed Jan 28 19:47:47 CET 2004

Welcome to NetBSD!

<*_*> clear
=1B[H=1B[2J<*_*> # here's the problem


Executing it on a ttyp* (xterm) BUT ONLY after logging in via ``login''
puts out something more interesting:


<*_*> clear
tput: tgetent failure: No such file or directory


It's not easy to do something useful on a ttyv* so... :-)

Any ideas?