Subject: Re: Now I've done it! Hosed up my boot blocks!
To: <>
From: Eric Schnoebelen <>
List: current-users
Date: 01/27/2004 17:21:10
Paul Goyette writes:
- So, grovelling through man pages, I figured out that I should do:
- 1. fdisk -c /usr/mdec/mbr sd0
- 2. cp /usr/mdec/boot /boot
- 3. installboot -v -o timeout=5 /dev/rsd0a /usr/mdec/bootxx_ffsv2
- Well, I tried to reboot the machine.
- As far as I can tell, step 1 worked because it didn't try to boot from
- floppy.  And I'm pretty sure step 2 worked because it identified itself
- as bootxx_ffsv2.  But step 3 apparently failed because it couldn't find
- /boot
- I don't understand this, since the file is obviously there when I do a
- ls -l /boot it tells me the file is 53564 bytes long.

		Me Too!

	As I recall, the message is ``Can't open /boot.''

	Ah, yes, this is confirmed as line 88 of

	I was fighting MP/MPDEBUG fires at the time (after
upgrading from 1.6X to 1.6ZG) so haven't had the time to sort
out what's really  happening..

	Currently, I'm booting off an install floppy, when
that's required..

Eric Schnoebelen
  You have to walk carefully in the beginning of love; the running
    across fields into your lover's arms can only come later when 
    you're sure they won't laugh if you trip.  -- Jonathan Carroll