Subject: Re: gle 3.0.3 fail to compile under current pkgsrc
To: None <>
From: Jan Schaumann <>
List: current-users
Date: 01/10/2004 19:10:49
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

Mark Kirby <> wrote:
> it runs through the configuration then bails at the following:
> -snip-
> checking for IceConectionNumber in -lICE... yes
> checking for XmuLockupStandardColormap in -lXmu... yes
> checking for glGetError in -lGL... no
> configure: error: Cannnot find required GL library
> -snip-

Take a look at config.log in the packages work directory.  See what it
says the error is, what the compile time flags are etc.


A common mistake that people make when trying to design something completely
foolproof is to underestimate the ingenuity of complete fools.

Content-Type: application/pgp-signature
Content-Disposition: inline

Version: GnuPG v1.2.1 (NetBSD)