Subject: gle 3.0.3 fail to compile under current pkgsrc
To: None <>
From: Mark Kirby <>
List: current-users
Date: 01/10/2004 12:46:18
Hi i have a 1.6.1 box that i'm trying to get gle 3.0.3 installed on.

I have pkgsrc as of today but it breaks when configuring, complaining 
that it cant find the correct gl library.

I had a look on my old bsd partition which has gle installed (older 
pkgsrc) and looked in /pkg/lib, the gl library there was
but in the problem box it is

I have glu 5.0.2nb3 & glut 5.0.2nb3 installed.

The dependencies for gle show that it needs glut >= 5.0.2 but it looks 
like it can't cope with glut 5.0.2nb3.

Any suggestions on how to fix this?