Subject: RE: Building 1.6.1 pkgsrc with -current
To: NetBSD Current <>
From: Conrad T. Pino <>
List: current-users
Date: 01/04/2004 11:50:00
My goal is to operate postfix 2.0.x on a NetBSD 1.6.1 firewall.

Since the binary sets for NetBSD 1.6.1 include postfix 1.1.3 I'm
attempting to build a binary package of postfix 2.0.x from pkgsrc
using a machine tracking -current.

> From: Juan RP []
> Yes, you can use pkg_comp+libkver (pkgsrc/pkgtools/pkg_comp)
> and libkver from the same directory.

I've compiled and installed libkver and pkg_comp from pkgsrc.

I've read the man pages for both very carefully.  The libkver
page seems fine.  The pkg_comp page is long yet still terse.

> About documentation, perhaps the pkg_comp's manual page will be
> enough...

...sigh, if only that were so.  I for one could use a HOW-TO on
the Subject of this message.  Does one exist?