Subject: Re: updating to current --help needed.
To: None <>
From: Kazushi (Jam) Marukawa <>
List: current-users
Date: 10/24/2003 20:18:18
   On Oct 24, 20:07, "Pritesh" wrote:
   > Subject: updating to current --help needed.
   > I ran the fsck_ffs manually. and reboot it for the
   > first time after running the fsck_ffs, its working fine,
   > but on a second reboot its failing.

Did you install new fsck?  Maybe this topic is related.  I
copied it from /usr/src/UPDATING.

        The superblock layout for FFS was changed.  If you have 1.6
        fsck binaries, they will signal a fatal superblock mismatch
        with the first alternate, because they compare too many
        fields (even ones that aren't useful).  If possible, upgrade
        your fsck_ffs binary before using a new kernel.
        None of this signals actual filesystem damage.

I think the easiest way is download snapshot from and update system by that.
However, I don't know how to "update".  Last time, I tried
to update, it was similar to overwrite.  I lost all local
configured files.  Probablly I did something wrong, and
there is the proper "update" way.

-- Kazushi