Subject: Re: Successful install of OpenOffice 1.1 release for linux
To: Martin Schmitz <>
From: Steven M. Bellovin <>
List: current-users
Date: 10/19/2003 12:16:04
In message <>, Martin Schmitz writes:
>Michael Rauch <> writes:
>> On Wed, Oct 15, 2003 at 05:20:44PM +0200, Martin Schmitz wrote:
>>> Hm, is there a trick or something special to recognize? I have tried
>>> both versions (the one from pkgsrc an the new one) either on 1.6.1 and
>>> -current and they don't startup.
>>> The installation seems to work, but if I try to start, 'setup.bin'
>>> hangs. /proc is mounted (I tried /proc and /emul/linux/proc - no
>>> difference).
>> there's no trick I'm aware of, and I've installed both -current and
>> 1.6.1 on blank new harddisks 2 weeks ago and got the openoffice-linux
>> package running out of the box.
>Hrmpf! After installing suse_libc5 everything is fine. openoffice-linux
>works like a charme. Maybe you should add this as a dependancy?!

Thanks!  That fixed it for me, too, on 1.6.1+ and -current.  

		--Steve Bellovin,