Subject: query netbsd version
To: None <>
From: Christoph Egger <>
List: current-users
Date: 10/18/2003 16:45:33

I have #defined _POSIX_C_SOURCE and this results in an

implicit declaration of function 'strdup'

in NetBSD 1.6_STABLE.

I don't get this warning in -current.

Is there a way to query the NetBSD version (i.e. via a libc header macro) ?


Christoph Egger

NEU FÜR ALLE - GMX MediaCenter - für Fotos, Musik, Dateien...
Fotoalbum, File Sharing, MMS, Multimedia-Gruß, GMX FotoService

Jetzt kostenlos anmelden unter

+++ GMX - die erste Adresse für Mail, Message, More! +++