Subject: Re: Successful install of OpenOffice 1.1 release for linux
To: George Michaelson <>
From: Martin Schmitz <>
List: current-users
Date: 10/18/2003 13:48:17
George Michaelson <> writes:

> On Wed, 15 Oct 2003 21:16:10 +0300 wrote:
>> How much memory do you have on that maschine?It failed to start with 256MB ;-)
>> Older version works ok for me though.It takes 20 sec to start even on fast
>> scsi based box.
512MB, Athlon XP2400
> Weird. I have a 256Mb Dell L400 laptop, current, linux emul, sun java 1.3.1 and
> 1.4 and 1.0.3, 1.1.0rc3/4 and 1.1.0 all worked fine. 20sec delay to start, sure
> but I had no problems with non-display of the install window during
> setup/install, and IIRC even the non-java install ran ok, and left me with
> functional OpenOffice.
> I have procfs and kernfs active. I have a symlink from /etc/mtab to
> /emul/linux/etc/mtab. procfs is running with the linux flag in fstab.

Same here. I tried it with 1.6.1 and openoffice-linux from pkgsrc and
with -current and both openoffice-linux from pkgsrc and the original
openoffice installer. The installation process ends without any
errors. If I start soffice, there are a few seconds of havy disk
activity, than setup.bin hangs eating all the CPU resources.

I can't see anything special in my setup.

> could it be kernel level stuff? Obviously I have COMPAT_LINUX, I have USER_LDT
> as well but I didn't think that was involved in /emul stuff.

No. I tried it with GENERIC also.

Any ideas?