Subject: multiprocessor i386 1.6ZC system crash
To: None <>
From: Lubos Vrbka <>
List: current-users
Date: 10/13/2003 19:52:30
hi guys,

i've got -current running on 2 processor i386 (p3 800) machine. from 
time to time the whole machine freezes and i can do nothing with it - no 
keyboard response, no network response... the only thing i can do is to 
reset... (hapenned to me twice today :o(, happens randomly ~once per week).

i inspected logs but found nothing. seems that the last thing my 
computer was doing before crash was restarting syslogd.
from my observations, the hangups happen only when i i'm working (i'm 
running X from 1.6.1 stable) on the machine, mainly when accesing 
harddrive. it's interesting that i ran several few hours long 
calculations that use harddrive quite a lot, but no crash...

when i used 1.6.1 stable and -current compiled without multiprocessor 
support i didn't observe such behaviour, but i ran them only short time, 
so maybe i just "missed" the crash...

any hints? should i update my system again?

please cc-me with your replies as i'm not subscribed to current-users.