Subject: Re: libiconv and abiword
To: None <>
From: None <>
List: current-users
Date: 10/02/2003 06:59:49
> abiword on -current seems to want libiconv from pkgsrc.  Is this 
> correct, or should it use the built-in one?

> revision 1.57
> date: 2003/08/24 12:50:09;  author: markd;  state: Exp;  lines: +2 -1
> USE_GNU_ICONV as an interim measure to get this to build again on
> NetBSD-current.  Someone may be able to get this to use the native iconv
> but the configure script at least is very GNU iconv specific.
just look at the Makefile.common in pkgsrc/audio/xmms for a way
to workaround this, I tried it yesterday but the build of abiword
still fails :-(
Sign-up for your own personalized E-mail at has over 400,000 jobs. Be smarter about your job search